Installation Failed (OS X 10.6)

Some customers report an "installation failed" message when installing the GBDeflicker 2 Plugin on Mac OS X 1.6 systems.


The installer was created for new version of OS X (10.7 and 10.8) and may have a problem running on older OS versions.

If this happens to you, please download the previous version of the installer (version 2.4.2) from this link...


Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request


Article is closed for comments.
Powered by Zendesk